mirror of
https://github.com/harryssecret/homelab-nix.git
synced 2025-01-31 03:19:37 +01:00
31 lines
517 B
Nix
31 lines
517 B
Nix
{config, pkgs, ...}:
|
|
{
|
|
environment.systemPackages = with pkgs; [
|
|
# ...
|
|
|
|
# support both 32- and 64-bit applications
|
|
wineWowPackages.stable
|
|
|
|
# support 32-bit only
|
|
wine
|
|
|
|
# support 64-bit only
|
|
(wine.override { wineBuild = "wine64"; })
|
|
|
|
# support 64-bit only
|
|
wine64
|
|
|
|
# wine-staging (version with experimental features)
|
|
wineWowPackages.staging
|
|
|
|
# winetricks (all versions)
|
|
winetricks
|
|
|
|
# native wayland support (unstable)
|
|
wineWowPackages.waylandFull
|
|
|
|
# for easy games gestion
|
|
lutris
|
|
];
|
|
}
|